My Ingame Issues... -__-

View previous topic View next topic Go down

My Ingame Issues... -__-

Post  Samipenicho on Wed Jan 04, 2012 12:38 pm

hey everyone,
as some of u know i had this nasty bug before where my +6 ctc disappeared from wh and then appeared back after a while
BUT! after 3 days from that issue im having a nastier bug -.- i've put my 152 ifrit + 151 Angel in ah with alt account and when i took them back Guess what happened
They were both lvl 115+15 and when i put them in formation they were evo1 and lvl1+15 (unlvlable)
WTF is wrong with this game, and did anyone had similar issues ? َand what should i do ?
and should i send them a ticket with the alt account or with the main account ?

avatar
Samipenicho

Posts : 43
Join date : 2011-11-02

Back to top Go down

Re: My Ingame Issues... -__-

Post  xROMULUSx on Wed Jan 04, 2012 1:33 pm

This issue is known...

http://rappelz-forum.gpotato.com/viewtopic.php?f=2&t=1004687&sid=b063adb0dc12cae6338ffb035f28fc64

contact customer service and they should be able to restore it for you.
avatar
xROMULUSx

Posts : 1276
Join date : 2009-11-03
Age : 31
Location : Oregon

Back to top Go down

Re: My Ingame Issues... -__-

Post  Warb1rD on Wed Jan 04, 2012 2:50 pm

"Soon"
avatar
Warb1rD

Posts : 331
Join date : 2009-12-06
Age : 34
Location : Montana

Back to top Go down

Re: My Ingame Issues... -__-

Post  xROMULUSx on Wed Jan 04, 2012 7:04 pm

Post on the Official forum and it might get done faster ...maybe

here's a link to what you are supposed to do according to a forum mod

http://rappelz-forum.gpotato.com/viewtopic.php?f=2&t=1004695&sid=b063adb0dc12cae6338ffb035f28fc64
avatar
xROMULUSx

Posts : 1276
Join date : 2009-11-03
Age : 31
Location : Oregon

Back to top Go down

Re: My Ingame Issues... -__-

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum